Jan.01

Excel Mükerrer Kayıt Kontrolü

Bir çok zaman Excel de bulunan bir listede bulunan mükerrer (birbiri ile aynı) kayıtlar başımızı ağrıtmıştır. Bu kayıtların tek tek kontrolü uzun zaman ve emek istemektedir. Peki bu mükerrer kayıtları Excel bizim için bir şekilde gösterebilir mi ?

Aşağıdaki işlemleri uyguladıktan sonra tabiki gösterebilir :)

Öncelikle mükerrer kayıtları arayacağımız alanı seçiyoruz ;

Ekle menüsü altında Ad – Tanımla’ya tıklayıp gelen pencerede istediğimiz bir ad yazıp Ekle diyoruz. Böylece Seçtiğimiz alanı bir liste olarak Excel’e tanıtmış oluyoruz.

Seçtiğimiz alan hala aktif iken Biçim menüsü Koşullu Biçimlendirme’ye tıklıyor ve Koşul 1 de Formül seçip yan tarafına

Eğer Excel Türkçe ise ;

=EĞER(EĞERSAY(TEST;A1)>1;DOĞRU; YANLIŞ)

Eğer Excel İngilizce ise ;

=IF(COUNTIF(TEST;A1)>1;TRUE; FALSE)

formulünü yazıyoruz.

Sonrasında bu koşul gerçekleştiğinde biçimlendirmenin nasıl olacağını Biçim’e tıklayarak belirliyoruz ve Tamam diyerek işlemi bitiriyoruz.

Formülde kullanılan TEST kelimesi sizin tanımladığını Ad – Tanımla da belirttiğiniz kelimedir. Değiştirmeyi unutmayınız.

Ve sonuç karşınızda artık mükerrer kayıtlarım belirlediğim biçimlendirme ile bana gösteriliyor.

Kolay Gelsin.

Ekran Görüntüleri :
image.png

Mükerrer Kayıt

1.jpg

Mükerrer Kayıt

image.png

Mükerrer Kayıt

image.png

Mükerrer Kayıt

Excel
Share this Story:
  • facebook
  • twitter
  • gplus

About Muzaffer Ali AKYIL

Merhabalar, Adım Muzaffer Akyıl, Bilgi teknolojileri ile içli dışlı, teknolojiyi yakından takip eden, web ve masaüstü programlama ile uğraşıp, saatlerce kastığı şeyleri hiç bir karşılık beklemeden paylaşmayı amaç eden biriyim.


Yorumlar(6)

  1. selman
    2758 days önce

    ÇOK TEŞEKKÜR EDERİM..

  2. Mehmet Altun
    2756 days önce

    ÇOK YERİ ARADIM SİZDE BULDUM ÇOK TESEKKÜR EDERİM.

  3. Erhan Bozkurt
    2640 days önce

    çok yararlı oldu eyvallah

  4. Mustafa_219
    2562 days önce

    Ben Bu İşlem İçin Çok Yöntem Denedim Ama En Sağlamı Bu İşime Yaradı Teşekkür Ederim…

  5. muzaffer
    2562 days önce

    rica ederim.

  6. Karatas7
    2299 days önce

    çok teşekkür ederim, hayatımızı kurtardın resmen, tarifin mükemmel,

Bir yorum bırak

 

Comment